We have identified that, for some affected customers, the Available to setting for the Moveworks bot in the Microsoft Teams admin centre is set to No one. Restoring the appropriate availability has resolved the issue for some customers.
Teams administrators can update this setting by following these steps:
1. Sign in to the Microsoft Teams admin centre. 2. Go to Teams apps → Manage apps and select the Moveworks bot. 3. Open the Users and groups tab. Alternatively, select No one (org-wide default) if it appears as a link. 4. Under Availability, select Edit availability. 5. Change Available to from No one to one of the following:
Everyone — Select this if all users in the tenant should have access to the bot. This is the most common setting for Moveworks deployments. Specific users or groups — Select this to restrict access to particular security groups, Microsoft 365 groups, dynamic membership groups, or distribution lists. Search for and add the required users or groups. 6. Select Apply to save the change.
Microsoft advises that availability changes can take up to 24 hours to apply to all users and, in rare cases, up to six days to appear in the Teams client. However, the change may take effect sooner.
After allowing sufficient time for propagation, affected users should completely sign out of Microsoft Teams and sign back in to refresh their access.
We are continuing to investigate the underlying cause and will provide further updates as more information becomes available.
Posted Sep 04, 2026 - 13:09 UTC
Investigating
We have been seeing issues with a few users being unable to send messages to the Assistant on Teams. They see the chat bar being greyed out, which shows a message: "You cannot send messages to this bot". We are investigating the issue and are also working with Microsoft internally. At a high level, it looks like a policy update has blocked this bot from being accessible. We will keep you posted on the updates.
Posted Sep 04, 2026 - 12:20 UTC
This incident affects: Enterprise Messaging Integrations (Microsoft Teams).