Live Agent Message Brokering Degradation

Incident Report for Moveworks EU

Resolved

This incident has been resolved
Posted Nov 05, 2025 - 22:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2025 - 21:30 UTC

Identified

We are currently experiencing an issue with our AI Assistants’ live agent message brokering feature. This issue is affecting live agent chats initiated through the Embedded AI Assistant.

We sincerely apologize for the inconvenience and appreciate your patience while we work to resolve this.
Posted Nov 05, 2025 - 20:38 UTC
This incident affected: Enterprise Messaging Integrations (Embedded AI Assistant) and Live Agent Chat / Handoff (Live Agent Message Brokering).