AI Assistant Unresponsive in Microsoft Teams

Incident Report for Moveworks EU

Resolved

We’re pleased to inform you that the issue affecting interactions with AI Assistant in Microsoft Teams has now been resolved. According to Microsoft, the problem resulted from an unexpected spike in user traffic, which temporarily reduced availability of the service infrastructure. The advisory (reference TM1187642) is now marked as “Service Restored.”

For further details or to track any future notices, feel free to follow the Microsoft service health advisory directly via the Microsoft 365 admin center.

We apologize for any inconvenience this may have caused and thank you for your patience and understanding during this period.
Posted Nov 18, 2025 - 17:58 UTC

Monitoring

we’re now seeing improvements and confirm that the AI Assistant in Microsoft Teams is responding to users again. Our team continues to monitor the situation to ensure full stability and will provide further updates if necessary. Thank you for your patience.
Posted Nov 18, 2025 - 15:43 UTC

Investigating

We are currently investigating an issue where the AI Assistant within Microsoft Teams is not responding to users. Our engineering team is actively working to identify and resolve the root cause. We apologize for the inconvenience and appreciate your patience as we restore full service.
Posted Nov 18, 2025 - 15:12 UTC
This incident affected: Enterprise Messaging Integrations (Microsoft Teams).