SSO Login Issue Affecting My Moveworks Portal

Incident Report for Moveworks EU

Resolved

The issue has been fully resolved, and users should now be able to sign in to the My Moveworks portal using SSO normally. If you continue to experience problems, please contact support.
Posted Jan 21, 2026 - 18:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 17:15 UTC

Identified

We have identified an issue preventing some users from signing in to the My Moveworks portal. We sincerely apologize for the inconvenience and are actively working to resolve the issue. We will provide updates as more information becomes available.
Posted Jan 21, 2026 - 17:10 UTC
This incident affected: Agent Studio (Paths Workspace, Queries Workspace, Events Workspace, Plugins Workspace), My Moveworks Portal (Support, Community, Moveworks Documentation, Moveworks Setup), and Employee Experience Insights.